To download our app you need to use one of the following devices:
iPhone 6S, iPhone 6S+, iPhone 7, iPhone 7+, iPhone 8, iPhone 8+, iPhone X, iPhone XR, iPhone XS.
Also, the minimum supported iOS version is iOS 13.0.